Can't connect in 'Red Mode' on Windows


#1

The problem is probably Windows Defender Firewall - it sees that you’re connecting to a WiFi that’s unusual and blocks it.

To get set up the best thing is to temporarily disable to firewall while you do the setup. On your PC (I’m assuming Win10):

  • Go to Settings/Network&Internet/Windows Firewall
  • Click Public Network
  • Switch Windows Defender Firewall off

Then follow your steps above. When you start the Line-us app you the Line-us Icon should say ‘Setup WiFI’

Once you’ve set Line-us up make sure to turn the firewall back on. We just need it off for the setup.