Line-us won't connect


My new Line-us won’t connect to wi-fi.

I have tried via app and PC but no luck. I can get to the point where I’m asked for my wi-fi password, but then at best the red dot on the app flashes green for a couple of seconds but no connection is established and the line-us flashes blue without making a connection.

Occasionally I get prompted to udpate the firmware but am unable to do this.

Any suggestions please?

many thanks!

Hi, Sorry to hear you’re having problems. Probably the best thing to try is a factory reset and then reconfiguring the WiFi:

  1. Hold down the button while powering on the Line-us. Keep it pressed until the light flashes red very quickly. Then unplug the Line-us.
  2. Power Line-us up again, go into red mode and add the WiFi.

Let me know how that goes - also, if you’ve created a Line-us account in the app then it would be helpful to know your Line-us username.

many thanks,



Unfortunately this didn’t work. Is there anything else I can try?

Many thanks, Alastair


Could you try a different power supply - the Apple ones generally work well, or alternatively try powering Line-us from a computer. Also, if you haven’t already try moving Line-us close to your router to see if it’s a range/interference problem.

If that doesn’t help would it be possible to send a video of what happens, and also let me know the make/model of your router.



Hi there,
I am having the same issues, trying to connect it with my windows laptop (tried to connect it via usb with the laptop, and did factory reset…still wont connect to it)
Thanks for your help!


The most likely cause is that mDNS isn’t installed on your PC - it isn’t as standard. You can download it from Apple (its confusingly called Bonjour print services)

Give that a try and let me know how it goes.