Not connecting to line us


#1

Hi, I’m using an iPad. I have set up my account and followed the instructions to connect line us to my WiFi network. My iPad is connected to the same WiFi network as line-us. The blue light is steady.
The icon on the app shows lineus is not connected. (No blue dot). I leave the iPad to search for it, but nothing. So I have an iPad with app working, logged in and connected. And line us connected to the same WiFi, but neither aware of each other. Advice?


#2

Hi @smithp01 if you click on the Line-us icon in the app do you see your Line-us appearing in the list:

If not could you first try re-starting your router to see if that helps. Also could you let me know whether you’re using a VPN on your iPad, and what type of router you’re using.

many thanks,

…rob


#3

The router is Netgear. No VPN connected. I’ve restarted the router but no change.


I tried directly connecting using the WiFi set up and it allowed me to change the device name, but still no luck via WiFi


#4

A couple of possibilities:

  1. Do you have ‘wireless isolation’ set on your router? (If you let me know the model I can find out where it would be in the settings).
  2. If you’re running 2GHz and 5GHz wifi with the same name could you try turning off the 5GHz to see if that helps.

thanks,

…rob