Problem connecting new Line-Us Robot


#1

Hello

I am having problems setting up my new Line-Us.

I have an Android phone, and a Virgin Media home WiFi connection.

I held down the button on the Line-Us until it flashed red, and connected my Android phone to the Line-Us network. I then opened the Line-Us Android app, and chose my home WiFi network on the app.

After I did this, the red light is still flashing.

I have tried restarting my phone, my router, and using a different USB power connector.

I can use the Line-Us directly when connected to the temporary network, but no luck with having it connect to my home WiFi.

Any ideas?


#2

Hi,
Sorry you’re having problems. Just one thing to check first - you do need to enter your WiFi password into the box marked ‘WiFi Password’ even though it looks like there’s something in the box - the dots will disappear when you click on it. Let me know if this fixes it.
…rob


#3

That fixed it. It had remembered the connection with no password, so I had to ‘Forget’ it then reconnect.

Thank you.


#4

That’s great - let us know if there’s anything else we can help with, and we hop you have fun with your Line-us.