Setting up issues

#1

we purchased our unit yesterday at London tech week. Looked lovely. However, back in the office we have unsuccessfully tried to set the device up with these devices;
MacBook Air 2019 running current software
MacBookPro running current software
iPad running current software
Iphone running current software
Samsung Galaxy S7 running current software

The laptops never manage to connect to the Line-Us wifi. Nor does the Samsung. Both the iPhone and the iPad ask for a password for the Line-Us network.

I have done a factory reset and we have the same results for all of the devices.

Help.

#2

Sorry to hear that!

Could you try a factory reset - hold down the button while powering up and keep it held down until the light flashes very quickly red. Then unplug the power and plug it in again. Let me know how it goes and if you are still having problems I can pop over as you’re just round the corner.

#3

did that and got the same results with all devices. have done factory reset twice

#4

OK, thanks very much for trying that. Could you try a different power supply for Line-us - maybe plug it in to a computer as sometimes it’s a power supply issue. If you’re still having problems could you send a video of what it’s doing.
thanks, rob

#5

Hi Rob,

Yes we tried this too, powered via the computer USB port as well as a USB wall charger. I have a portable battery that I’ll give a try later but I can’t see that being much different.

I have a windows laptop at home, this is the only platform we havent tried with it.

Will let you know.

Thanks

Pete

#6

Thanks - a video of what’s happening would be helpful if you’re able to send something over to help@line-us.com.