Unable to connect to line-us (or possible it's not connecting to WiFI)


I’m having trouble connecting a second hand Line-us that I purchased. I’ve gone through the setup process. At which point the light flashes blue, goes solid blue then after a short time (approx 30 second) then starts to flash blue then red.

I’m on; MacOS Catalina: 10.15.2, using Virgin Media Hub and for what it’s worth use Cloudflare as my DNS provider.

I’ve tried;

  1. Reseting the device
  2. Running the connection process on both Laptop and iOS
  3. Following the checks in the forum post about Virgin Media (e.g. mac filtering, firewall rules)

Any ideas on what else I can do? Or what the combination of blue and red flashing light means?


Update if I swap to using my phones personal hotspot it works. So guessing its something to do with my WiFi setup. I’ll keep plugging away. Could DNS provider make a difference?

The blue/red sounds normal. A short red ‘blip’ every approx 3 seconds indicates that there is a drawing waiting to be drawn (it’s our daily drawing that we send the machines by default). If you press the button it will start to draw it and the red blip will stop. Give this a try just to confirm.

This all shows that the Line-us has successfully connected to your WiFi and is communicating with the outside world. DNS provider won’t make any difference so not that. Just a question on your WiFi - are you using any range extenders/powerline etc.? Sometimes they can cause problems.


Thanks for the reply, that solved it had no idea about that. Not using on extenders or powerlines. Will try everything again and see if it’s resolved.

Thanks again.


Great - let us know how it goes.